Increased delay in jobs beginning execution
Incident Report for dbt Cloud
Resolved
Between 8:00am and 8:20am ET we observed delays in jobs beginning due to congestion. This has since passed and jobs are beginning normally.
Posted Oct 08, 2021 - 09:04 EDT
Monitoring
This issue has resolved and we will continue investigating any root causes beyond temporary congestion.
Posted Oct 08, 2021 - 08:42 EDT
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Oct 08, 2021 - 08:28 EDT