Env var required but not provided Error
Incident Report for dbt Cloud
Resolved
We believe this is resolved.
Please reach out to support if you have any questions or concerns.
Posted Feb 21, 2024 - 23:49 EST
Monitoring
We have implemented a fix.
Please Restart your IDE by clicking the three dots in the bottom right of your IDE, then selecting "Restart IDE".
Posted Feb 21, 2024 - 23:48 EST
Identified
A fix is being implemented, and we will provide an update shortly.
Thank you for your patience.
Posted Feb 21, 2024 - 23:10 EST
Investigating
We’re investigating an issue with the dbt Cloud IDE that is causing users to be blocked by an error message:
`Env var required but not provided ...`
We believe we have found an offending merge and are investigating rollback now.
We will provide more updates as they become available.
Posted Feb 21, 2024 - 22:22 EST