Preview and Compile not working in the IDE
Incident Report for dbt Cloud
Resolved
This issue is now resolved. If you experience any errors with Preview and/or Compile in the IDE or are unsure if a development environment was affected by this incident, please reach out to Support via chat in dbt Cloud or at support@getdbt.com.
Posted Jun 22, 2023 - 16:30 EDT
Monitoring
A fix has been implemented to restore Preview and Compile in the IDE. We're currently monitoring the results.
Posted Jun 22, 2023 - 16:07 EDT
Identified
We have identified the issue and are in the process of pushing out a fix.
Posted Jun 22, 2023 - 14:56 EDT
Investigating
We have received reports of users unable to preview or compile in the IDE. We're currently working on the fix and will be updating shortly.
Posted Jun 22, 2023 - 14:46 EDT
This incident affected: North America (N. Virginia) (IDE).