Run Scheduling Delays
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 22:03 EST
Monitoring
The dbt Cloud job scheduler entered a degraded state around 9:35 ET. We put the scheduler back into a good state at 10:00 ET. Scheduled runs should kick off normally now. Our engineering team is continuing to monitor the issue.
Posted Feb 19, 2021 - 10:12 EST
Investigating
Our scheduling infrastructure is running behind which is causing runs to stay in a "Queued" state longer than normal. Our engineers are investigating the issue.
Posted Feb 19, 2021 - 10:01 EST
This incident affected: Scheduled Jobs.