Jobs Not Running Stuck in Queue
Incident Report for dbt Cloud
Resolved
We identified a database error that lead to blocking runs and have rolled out a fix. After monitoring for several hours, we've determined this issue is resolved. Please contact support for any issues or questions relating to this incident.
Posted Jul 18, 2024 - 17:45 EDT
Update
We are continuing to monitor for further issues.
Posted Jul 18, 2024 - 10:13 EDT
Monitoring
The problem has been remediated, but we are still working on a long term fix. We will continue monitoring the issue for several hours to ensure the issue does not occur again.
Posted Jul 18, 2024 - 10:05 EDT
Update
We are still investigating root cause so that a long term fix can be implemented.
Posted Jul 18, 2024 - 09:43 EDT
Update
The short term fix is still in place, so at this time jobs should be running again. We are still investigating root cause so that a long term fix can be implemented.
Posted Jul 18, 2024 - 09:15 EDT
Update
Our team has implemented a short term fix to alleviate the issue while continuing to investigate the root cause.
Posted Jul 18, 2024 - 08:32 EDT
Investigating
We are currently investigating issue that Job are not running and being stuck in queue. We will provide additional updates in the next 30 minutes.
Posted Jul 18, 2024 - 07:58 EDT
This incident affected: Europe (Frankfurt) (Scheduled Jobs).