Error when previewing results in the IDE
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally.

Please contact Support via email at support@getdbt.com if you continue to experience delays and are unsure of the root cause.

We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Dec 09, 2024 - 01:15 EST
Monitoring
We have deployed a fix for the reported issue. Previewing results in the IDE has returned to its normal state and we are continuing to monitor.
Posted Dec 09, 2024 - 00:10 EST
Identified
We have identified the root cause of the reported issue when previewing results in the IDE. A fix is being implemented, and we will provide an update shortly. Thanks for your patience.
Posted Dec 08, 2024 - 21:59 EST
Investigating
We're currently investigating an issue with users being unable to preview results in the IDE and seeing an error "Something went wrong. Please try reloading the page. If the problem persists, contact our support team for help".

We will continue sharing updates as we progress. Please contact us at support@getdbt.com with any questions or concerns. Your patience and understanding are greatly appreciated.
Posted Dec 08, 2024 - 20:59 EST
This incident affected: North America (N. Virginia) (IDE), Europe (Frankfurt) (IDE), Australia (Sydney) (IDE), North America (AWS) Cell 1 (IDE), North America (AWS) Cell 2 (IDE), Europe (Azure) Cell 1 (IDE), North America (AWS) Cell 3 (IDE), and North America (Azure) Cell 1 (IDE).