Single Tenant instances hosted on Azure in Central region experiencing outage
Incident Report for dbt Cloud
Resolved
We believe all services have recovered. Please contact support at support@getdbt.com with any questions or concerns.
Posted Jul 19, 2024 - 06:50 EDT
Monitoring
We are observing signs of recovery on dbt Cloud's side. Latest update from Azure:
"We’ve determined the underlying cause. A backend cluster management workflow deployed a configuration change causing backend access to be blocked between a subset of Azure Storage clusters and compute resources in the Central US region. This resulted in the compute resources automatically restarting when connectivity was lost to virtual disks. We are currently applying mitigation. Customers should see signs of recovery at this time as mitigation applies across resources in the region."
Posted Jul 18, 2024 - 22:55 EDT
Update
Update from Azure:
"Customers should see signs of recovery at this time as mitigation applies across resources in the region."
Posted Jul 18, 2024 - 22:21 EDT
Update
Update from Azure:
"We’ve determined the underlying cause and are currently applying mitigation through multiple workstreams."
Posted Jul 18, 2024 - 21:29 EDT
Identified
Based on the latest update from Microsoft Azure, this is an ongoing issue. The latest report has been as follows:
"We are aware of this issue and have engaged multiple teams to investigate. As part of the investigation, we are reviewing previous deployments, and are running other workstreams to investigate for an underlying cause. The next update will be provided in 60 minutes, or as events warrant.
Customers with disaster recovery procedures set up can consider taking steps to failover their services to another region"

We will continue monitoring this closely. Please contact us at support@getdbt.com with any questions or concerns.
Posted Jul 18, 2024 - 20:18 EDT
Update
The current outage has been reported on Microsoft Azure status page. Please find more information here: https://azure.status.microsoft/en-us/status.
Posted Jul 18, 2024 - 19:48 EDT
Investigating
We're investigating an issue with Single Tenant instances hosted on Azure in Central region experiencing some outage.
This is only impacting Central region Single Tenant accounts hosted on Azure and does not impact other accounts. The team is working on a resolution and we will provide updates as soon as possible
Posted Jul 18, 2024 - 19:42 EDT