The issue has been resolved, and all affected systems are now functioning normally as of 20:20 UTC. Please contact Support via email support@getdbt.com if you continue to experience delays and are unsure of the root cause.
Posted Oct 30, 2024 - 17:40 EDT
Monitoring
We have deployed a fix for the dbt Cloud job scheduler that was causing scheduling delays. The job scheduler has returned to its normal state and we are continuing to monitor.
Posted Oct 30, 2024 - 14:35 EDT
Identified
We have identified an issue with scheduled runs that resulted in delays in runs being triggered. A fix is being implemented, and we will provide an update shortly.
Posted Oct 30, 2024 - 14:08 EDT
Investigating
We're investigating an issue with the dbt Cloud job scheduler that is causing slight delays in triggering runs. This is impacting scheduled runs in our US Multi-Tenant instance anytime after 16:57 UTC. The team is working on a resolution and we will provide updates as soon as new information becomes available.
Posted Oct 30, 2024 - 13:19 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).