Semantic Layer errors for BigQuery customers
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally as of 2024-11-09 01:26 UTC. Please contact Support via email support@getdbt.com if you continue to experience issues and are unsure of the root cause.
Posted Nov 08, 2024 - 20:31 EST
Investigating
We're investigating an issue with the Semantic Layer that is causing errors for some customers on BigQuery. This is impacting Semantic Layer queries anytime after 2024-11-08 15:17 UTC. While we work on a resolution, our engineers have rolled back to a previous state. We will provide more updates as they become available.
Posted Nov 08, 2024 - 19:19 EST
This incident affected: North America (N. Virginia) (Metadata API).