Ongoing Postmark outage is delaying delivery of dbt Cloud email
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 00:04 EDT
Monitoring
Postmark is currently experiencing a partial outage that is impacting delivery of all emails from dbt Cloud including invitation, login verification, and notification emails. We will continue to monitor and update this incident with new information as we receive it.

For more details visit status.postmarkapp.com.
Posted Jul 28, 2022 - 14:49 EDT