Run Scheduling Delays related to Snowflake Incident
Incident Report for dbt Cloud
Resolved
The Snowflake incident was resolved as of 0130 UTC / 830PM Eastern.  Queued runs have returned to their historic norms and affected hung or cancelled runs will have either exhibited connection timeouts or have an incident-related error message in debug logging.

Please contact dbt Labs Support with your run ID if you have questions about whether one of your runs was impacted by this incident.
Posted Nov 23, 2022 - 21:19 EST
Monitoring
We are aware of an ongoing Snowflake incident that is causing some dbt Cloud jobs that connect to Snowflake to hang until the overall job timeout is reached. This is causing scheduled runs to queue up behind those jobs waiting for them to complete. We recommend cancelling any hung jobs which will allow the queued jobs to resume executing.

If you are experiencing this issue on a database other than Snowflake, please contact dbt Labs Support for assistance.
Posted Nov 23, 2022 - 14:29 EST
This incident affected: North America (N. Virginia) (Scheduled Jobs).