Job runs failing only in version 1.4 for customers using Databricks
Incident Report for dbt Cloud
Resolved
The Fix applied has allowed the job runs to complete successfully. We are resolving this incident. Please do contact dbt Support if you continue to experience any further issues.
Posted Aug 16, 2023 - 16:59 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 16, 2023 - 11:27 EDT
Monitoring
A fix has been implemented and we are seeing previously failing job runs now succeeding. We are continuing to monitor the progress.
Posted Aug 16, 2023 - 11:24 EDT
Identified
The cause of the issue has been identified and we are working on a fix.
Posted Aug 16, 2023 - 08:43 EDT
Update
We are continuing to investigate this issue.
Posted Aug 16, 2023 - 07:54 EDT
Investigating
We're investigating an issue with job runs failing only on version 1.4 for customers using Databricks. The team is working on a resolution and we will keep you updated on the progress.
Posted Aug 16, 2023 - 07:52 EDT