Reports of delayed outgoing emails from dbt Cloud due to degraded email delivery service
Incident Report for dbt Cloud
Resolved
The email delivery service issue has been resolved. Please contact Support via email at support@getdbt.com if you continue to experience any unexpected behavior.
Posted Jun 26, 2024 - 15:55 EDT
Monitoring
Our email delivery service has resolved the issue and are currently monitoring on their end. We'll continue to monitor for errors and delays.
Posted Jun 26, 2024 - 11:03 EDT
Identified
We have received reports of delayed outgoing emails from dbt Cloud, such as being unable to verify email. This appears to be related to a current Postmark Service Issue involving delayed outbound messages. We're currently monitoring and will update as soon as the issue has been resolved.
Posted Jun 26, 2024 - 10:33 EDT
This incident affected: North America (N. Virginia) (Web Application), North America (AWS) Cell 1 (Web Application), and North America (AWS) Cell 2 (Web Application).