Experiencing degraded connectivity to git
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally.

Please contact Support via email at support@getdbt.com if you continue to experience delays and are unsure of the root cause.

We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Jul 01, 2024 - 21:57 EDT
Monitoring
It appears a fix has been implemented and we are monitoring the progress.
Posted Jul 01, 2024 - 21:21 EDT
Identified
Git providers are currently investigating intermittent network connection issues and they appear to have identified these issues are limited to customers hosted on AWS that are connecting to GitHub's network. They are working to reroute their traffic. We are still monitoring.

Additional information can be found:
https://www.githubstatus.com/
https://status.gitlab.com/
Posted Jul 01, 2024 - 21:06 EDT
Update
We have identified this appears to be related to degraded performance for Git Operations, external to dbt Cloud. We're currently monitoring and we will keep you updated on the progress.
Posted Jul 01, 2024 - 19:15 EDT
Update
We're investigating degraded performance related to connectivity to git. We will keep you updated on the progress.
Posted Jul 01, 2024 - 18:18 EDT
Investigating
We are currently investigating this issue.
Posted Jul 01, 2024 - 18:17 EDT