Degraded services due to GitHub incident
Incident Report for dbt Cloud
Resolved
This issue has been resolved.
Posted Aug 14, 2024 - 21:17 EDT
Monitoring
The GitHub incident has been resolved. We are continuing to monitor the situation.
Posted Aug 14, 2024 - 20:46 EDT
Update
Posted Aug 14, 2024 - 19:28 EDT
Identified
We have identified an issue with an external dependency (GitHub) that resulted in degraded performance across all services (dbt Cloud IDE git operations, Job runs and dbt package dependencies) that depend on GitHub. This impact is across all dbt Cloud tenancies.
Posted Aug 14, 2024 - 19:26 EDT
This incident affected: External Dependencies (GitHub Git Operations, GitHub Webhooks, GitHub API Requests).