Run Scheduling Delays
Incident Report for dbt Cloud
Resolved
Our scheduling infrastructure had a temporary backup resulting in a delay of up to ten minutes for some scheduled runs. This incident is resolved.
Posted Oct 18, 2020 - 20:39 EDT
Investigating
Our scheduling infrastructure is running behind which is causing runs to stay in a "Queued" state longer than normal. Our engineers are investigating the issue.
Posted Oct 18, 2020 - 20:24 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).