High prep times on scheduled jobs
Incident Report for dbt Cloud
Resolved
We've confirmed that our rollback resolved the latency on query. We are back in baseline normal prep times.
Posted May 14, 2022 - 07:11 EDT
Monitoring
We've identified a query contributing to the latency and rolled back some recent system upgrades to mitigate the issue. We are continuing to monitor the issue.
Posted May 14, 2022 - 06:28 EDT
Investigating
We are aware of high prep times on scheduled jobs starting from 2:00AM Eastern and are actively investigating the issue.
Posted May 14, 2022 - 05:43 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).