This is a test. Testing an integration.
Incident Report for dbt Cloud
Resolved
Test complete. Thanks for your cooperation!
Posted Sep 29, 2021 - 15:16 EDT
Monitoring
We think the impact from the issue is over.
Posted Sep 29, 2021 - 15:15 EDT
Investigating
This is a test. Testing an integration. Thanks.
Posted Sep 29, 2021 - 15:14 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).