Resolved
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally as of [23:40 UTC].

Between approximately [20:00 UTC] and [23:40 UTC] an issue with the Trigger Job Run API resulted in a missing key (href) in the response returned to the caller. The running the job itself should have worked as expected.

Please contact Support via chat or email support@getdbt.com if you continue to experience delays and are unsure of the root cause.

We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Jul 11, 2023 - 20:47 EDT
Monitoring
We have rolled back a previous deployment that was causing the Trigger Job Run API response to have a missing key (href). This API has returned to its normal state and we are continuing to monitor.
Posted Jul 11, 2023 - 19:54 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 11, 2023 - 19:45 EDT
Identified
We have identified an issue with the Trigger Job Run API that resulted in a key (href) to be missing from the response. A fix is being implemented, and we will provide an update shortly.
Posted Jul 11, 2023 - 19:38 EDT
This incident affected: North America (N. Virginia) (API), Australia (Sydney) (API), and Europe (Frankfurt) (API).