Investigating latency issue with dbt Cloud job runs and our API/Cloud UI
Incident Report for dbt Cloud
Resolved
Our database in continuing to be under heavy load but there is no customer impact. We are closing this status page update and continuing to investigate internally. Please reach out to our support if you started seeing abnormal timeouts, long page load times or extended delay (3+ mins) in starting runs.
Posted Jan 29, 2024 - 09:14 EST
Update
We will continue to monitor the performance for the upcoming hours. Please feel free to reach out to support@getdbt.com if you have any questions.
Posted Jan 29, 2024 - 04:12 EST
Monitoring
We are seeing significant improvements in performance and the latency appears to have recovered. We will continue monitoring the performance and will provide updates accordingly.
Posted Jan 29, 2024 - 02:42 EST
Update
Latency appears to have improved dramatically. No direct reports of customer impact have been noted so far. The root cause remains unidentified. We have initiated contact with AWS for support and are comparing this incident to similar past incidents for insights.
Posted Jan 29, 2024 - 02:23 EST
Update
This issue is still under investigation. Please reach out to support@getdbt.com if blocked by this issue or require any assistance.
Posted Jan 29, 2024 - 01:53 EST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2024 - 01:20 EST
Investigating
We're currently investigating an issue that is causing slight latency in dbt Cloud job runs. This is being actively investigated by the relevant team.
Posted Jan 29, 2024 - 01:18 EST
This incident affected: North America (N. Virginia) (Scheduled Jobs, API).