Experiencing an issue with Snowflake OAuth
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally.

Please contact Support via email at support@getdbt.com if you continue to experience any issues and are unsure of the root cause.

We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Apr 17, 2024 - 03:42 EDT
Identified
We have identified an issue with Snowflake OAuth when users attempt to authenticate which appears as a 500 error. We believe we have identified the root cause and currently investigating further. Please contact us on support@getdbt.com with any questions.
Posted Apr 17, 2024 - 02:34 EDT