Runs failing with SSLCertVerificationError on databricks
Incident Report for dbt Cloud
Resolved
As of 2023-07-21 2:40pm UTC, we have stopped seeing SSLCertVerificationError on scheduled runs executing with databricks adapter. The issue is resolved and dbt cloud is back to its normal operating state across all regions.
Posted Jul 21, 2023 - 11:50 EDT
Update
From 2023-07-18 8:00pm UTC to 2023-07-21 2:40pm UTC, increasing number of scheduled and CI runs failed with SSLCertVerification error on databricks adapter. All plans on Australia, Europe were affected and only developer plans in US were affected with this regression. We have mitigated the issue and are monitoring for any new issues.
Posted Jul 21, 2023 - 11:12 EDT
Monitoring
We have deployed a fix for that was causing runs to fail with SSL Cert Verification errors for Databricks. dbt cloud has returned to its normal state, we do not see any error and we are continuing to monitor.
Posted Jul 21, 2023 - 11:11 EDT
Identified
We have identified an issue with databricks adapter that resulted in runs failing with SSL Cert Verification errors. A fix is being implemented, and we will provide an update shortly.
Posted Jul 21, 2023 - 05:31 EDT
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 21, 2023 - 05:06 EDT
Update
We have received reports of scheduled runs failing with SSL Cert Verification errors for Databricks. We’re currently working on resolving the issue and will be updating shortly.
Posted Jul 21, 2023 - 04:40 EDT
Identified
We have received reports of scheduled runs failing with SSL Cert Verification errors for Databricks.
Posted Jul 21, 2023 - 04:37 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs), Europe (Frankfurt) (Scheduled Jobs), and Australia (Sydney) (Scheduled Jobs).