Test connections to data warehouses periodically failing
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 16:02 EST
Identified
Our product engineering team has identified that test connections are intermittently failing to the following data warehouses -

- Databricks
- Spark
- Trino
- Fabric

If you run into this while the team is working to resolve the issue, you can bypass the test connection step by navigating to Account Settings > Projects.

Feel free to contact Customer Support if you need further assistance.
Posted Nov 29, 2023 - 15:44 EST