Small amount of users on Teams plan experiencing issues with Billing page in dbt Cloud UI
Incident Report for dbt Cloud
Resolved
The issue has been resolved.
Posted Dec 12, 2024 - 16:26 EST
Monitoring
We believe the issue has been resolved and we're monitoring the fix.
Posted Dec 12, 2024 - 15:49 EST
Update
We're deploying a fix now.
Posted Dec 12, 2024 - 14:32 EST
Identified
We have identified an issue with the Billing page in the dbt Cloud UI that affected a small amount of Teams customers. A fix is being implemented, and we will provide an update shortly.
Posted Dec 12, 2024 - 13:17 EST
This incident affected: North America (N. Virginia) (Web Application).