Run Scheduling Delays
Incident Report for dbt Cloud
Resolved
This incident is now resolved.
Posted Mar 26, 2021 - 19:50 EDT
Investigating
Our scheduling infrastructure is running behind which is causing runs to stay in a "Queued" state longer than normal. Our engineers are investigating the issue.
Posted Mar 26, 2021 - 19:42 EDT
This incident affected: Scheduled Jobs.