Scheduled jobs delayed in US Multi Tenant
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 19:02 EST
Identified
The issue has been resolved, and all affected systems are now functioning normally as of 4 PM EST.

Between 3:30 PM EST and 4:00 PM EST, a planned change in the architecture of the dbt Cloud job scheduler lead to performance degradation causing delays in scheduled jobs.

Please contact Support via chat or email support@getdbt.com if you experience any delays and are unsure of the root cause.

We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Nov 04, 2024 - 19:01 EST
This incident affected: North America (N. Virginia) (Scheduled Jobs).