Run Scheduling Delays
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 21:45 EST
Monitoring
Around 3pm Eastern time, runs were delayed by up to 10 minutes. Run latency is back to normal, and our engineering team is continuing to monitor scheduled runs.
Posted Mar 10, 2021 - 15:21 EST
Investigating
Our scheduling infrastructure is running behind which is causing runs to stay in a "Queued" state longer than normal. Our engineers are investigating the issue.
Posted Mar 10, 2021 - 15:18 EST
This incident affected: North America (N. Virginia) (Scheduled Jobs).