IDE not loading properly from networking issues
Incident Report for dbt Cloud
Resolved
We've confirmed internally that IDE operations have returned to normal.
Posted Nov 29, 2023 - 13:46 EST
Monitoring
A fix has been implemented, and we're monitoring the results. IDE access should return to normal; contact Customer Support if you run into any further issues.
Posted Nov 29, 2023 - 13:21 EST
Update
We are continuing to investigate this issue.
Posted Nov 29, 2023 - 12:59 EST
Investigating
The product team is investigating an internal networking issue that's directly impacting the loading of the IDE and scheduled runs. We're actively looking into resolving this ASAP and will provide an update on this shortly.
Posted Nov 29, 2023 - 12:53 EST
This incident affected: North America (N. Virginia) (IDE, Scheduled Jobs), Europe (Frankfurt) (IDE, Scheduled Jobs), Australia (Sydney) (IDE, Scheduled Jobs), and North America Cell 1 (IDE, Scheduled Jobs).