Ongoing issue accessing dbt Cloud
Incident Report for dbt Cloud
Resolved
Access to dbt Cloud has been fully restored, and all services appear to be working as intended.
Posted Sep 19, 2022 - 13:46 EDT
Update
We are continuing to monitor the situation.
Posted Sep 19, 2022 - 13:01 EDT
Monitoring
We have identified the issue causing access problems to dbt Cloud and implemented a fix. Your services should be coming back online, and you should be able to access dbt Cloud services again by refreshing your browser. We will continue monitoring.
Posted Sep 19, 2022 - 12:31 EDT
Investigating
We are currently investigating an issue causing errors when accessing dbt Cloud and will provide another update shortly.
Posted Sep 19, 2022 - 12:02 EDT
This incident affected: North America (N. Virginia) (Web Application).