Elevated Error Rate
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 16:44 EST
Monitoring
At 3:32pm ET, we rolled out a configuration change to dbt Cloud that caused all customers to see 503 errors when accessing the application. Our alerting system notified us and at 3:47pm ET we rolled back the configuration change.

dbt Cloud is back to normal. We're currently monitoring the change to be sure that the incident is resolved.
Posted Jan 21, 2021 - 15:50 EST
Update
dbt Cloud is returning error 503 at the moment. We're investigating the issue.
Posted Jan 21, 2021 - 15:40 EST
Investigating
We're experiencing an elevated error rate and are currently looking into the issue.
Posted Jan 21, 2021 - 15:37 EST
This incident affected: North America (N. Virginia) (Web Application, API).