Some runs are queuing longer than expected
Incident Report for dbt Cloud
Resolved
We are considering this incident resolved, we narrowed this incident down to a small group of affected accounts that saw their individual run queues build up behind stuck runs. All runs should be correctly queuing and executing at this point.
Posted May 12, 2021 - 21:05 EDT
Monitoring
We implemented fixes to our back-end infrastructure and are continuing to monitor until we are satisfied this is fully resolved.
Posted May 12, 2021 - 19:42 EDT
Investigating
We are investigating an issue causing some job runs to queue for a longer than usual time.
Posted May 12, 2021 - 18:15 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).