Commit modal remains in the IDE
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 16:51 EST
Identified
We've identified an issue where the commit modal will still appear in the IDE despite the commit successfully going through. We're in the process of addressing this and will let you know when it's resolved.
Posted Feb 08, 2024 - 16:36 EST
This incident affected: North America (N. Virginia) (IDE), Europe (Frankfurt) (IDE), Australia (Sydney) (IDE), and North America Cell 1 (IDE).