Multiple reports of git error in the IDE
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted May 01, 2024 - 05:02 EDT
Monitoring
We have added more resources from an infrastructure perspective. This will resolve the reported error and allow users to continue working with the IDE, while we continue working on a permanent fix.
Posted Apr 30, 2024 - 07:11 EDT
Update
From our initial investigations, we believe that the cause of the issue is due to a limit being hit on the File System. We are continuing to investigate at an infrastructure level. We hope to have a further update soon.
Posted Apr 30, 2024 - 06:17 EDT
Investigating
We have had multiple reports of a "Unable to complete git action" error when loading the Project in the IDE. We are currently investigating the cause and hope to have a further update soon.
Posted Apr 30, 2024 - 04:37 EDT
This incident affected: North America (N. Virginia) (IDE), Europe (Frankfurt) (IDE), and Australia (Sydney) (IDE).