Small percentage of runs failing
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally as of 03:45:00 UTC.

Between 20:00:00 UTC and 03:45:00 UTC, an issue with our components that failed to sync resulted in a small amount of runs utilizing dbt pre-release versions older than v1.5 to throw an error. Scheduled runs and other related components have returned to normal.

Please contact Support via the support form in the dbt Cloud UI or email support@getdbt.com if you continue to experience issues with schedule runs and are unsure of the root cause.
Posted Sep 08, 2023 - 23:12 EDT
Identified
We have identified an issue with our components that failed to sync and resulted in a small amount of runs utilizing dbt pre-release versions older than v1.5 to throw an error. A fix is being implemented, and we will provide an update shortly.
Posted Sep 08, 2023 - 22:41 EDT
Investigating
We're investigating an issue that is causing a small amount of runs utilizing dbt pre-release versions older than v1.5 to throw an error. This is impacting scheduled runs in the US multi-tenant instance starting at approximately 20:00:00 UTC. We will provide more updates as they become available.
Posted Sep 08, 2023 - 21:56 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).