Between approximately 1735 and 1810 UTC on Thursday, June 29, GitHub experienced an incident that impacted the availability of GitHub services. This impacted scheduled jobs by causing the git clone and dbt deps steps to fail after multiple retries and impacted all git operations in the IDE. GitHub-related errors have returned to their historic norms as of 1810 UTC.
Posted Jun 29, 2023 - 14:50 EDT
Update
GitHub is observing their services recovering and returning to normal. We'll continue monitoring this as it relates to dbt Cloud.
Posted Jun 29, 2023 - 14:17 EDT
Identified
We are aware of an ongoing incident at GitHub that is impacting git operations - https://www.githubstatus.com/incidents/gqx5l06jjxhp. This is impacting the IDE with all git operations and production with failures in the git clone and dbt deps steps. We are continuing to monitor and will update this status page as we learn more.