Completed job runs remain on "Running" status
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally.

Please contact Support via email support@getdbt.com if you continue to experience issues and are unsure of the root cause.

We understand how critical dbt Cloud is to your ability to get work done day-to-day and your experience matters to us. We’re grateful to you for your patience during this incident.
Posted Feb 27, 2024 - 04:10 EST
Monitoring
We have deployed a fix for the cause of this issue, and job runs should now be updating the run statuses as expected. If you still have any hanging jobs that have actually already completed all run steps, please go ahead and cancel. If you need any assistance, please contact us on support@getdbt.com and our team will be able to assist.
Posted Feb 27, 2024 - 02:00 EST
Identified
We believe to have identified the potential cause that resulted in job run statuses not updating accordingly. A fix is being implemented, and we will provide an update shortly. Thanks for your patience.
Posted Feb 27, 2024 - 01:20 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2024 - 00:38 EST
Investigating
We are currently investigating an issue where job runs in dbt Cloud may be displaying as "Running" while the run has already completed. Please review the run steps and database query logs to confirm the job run has completed. The issue is only in relation to the correct status not being updated in the UI.
Posted Feb 27, 2024 - 00:17 EST