Docs site down
Incident Report for dbt Cloud
Resolved
The issue has been identified and a fix deployed. Access to the Metadata docs site has been restored.
Posted May 04, 2022 - 19:51 EDT
Monitoring
We have deployed a fix and will continue to monitor the service.
Posted May 04, 2022 - 19:35 EDT
Investigating
The docs site is down due to a type change in the metadata rollout completed earlier today. Metadata API is not affected.
Posted May 04, 2022 - 19:08 EDT
This incident affected: North America (N. Virginia) (Metadata API).