Delays in job runs on US Multi-tenant instance
Incident Report for dbt Cloud
Resolved
The issue has been resolved, and all affected systems are now functioning normally as of 23:08 UTC.
Posted Oct 30, 2024 - 19:27 EDT
Monitoring
We have deployed a fix to our run pods that was causing delayed job runs. Run pods have returned to their normal state and we are continuing to monitor.
Posted Oct 30, 2024 - 18:58 EDT
Investigating
We're investigating an issue that is causing delays in job runs. This is currently impacting dbt Cloud's US Multi-tenant instance. The team is working on a resolution and we will provide updates as soon as new information becomes available.
Posted Oct 30, 2024 - 18:54 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).