Reports of users unable to access cloud.getdbt.com due to an ISP outage
Incident Report for dbt Cloud
Resolved
This has now been reported as resolved. Please do reach out to us at support@getdbt.com if you require more information or need any assistance.
Posted Mar 05, 2024 - 17:53 EST
Monitoring
We are continuously monitoring this issue. Please contact us at support@getdbt.com with any questions or concerns.
Posted Mar 05, 2024 - 16:34 EST
Investigating
We have received multiple reports of users being unable to access cloud.getdbt.com. This appears to be in relation to multiple ISP outages (Comcast / Cox). dbt Cloud is currently up and operational. Please reach out to us at support@getdbt.com with any questions or concerns.
Posted Mar 05, 2024 - 16:05 EST