Minor GitLab Outage
Incident Report for dbt Cloud
Resolved
We were alerted to the cloning of GitLab repositories failing between 4:27PM and 5:05PM Eastern due to a GitLab incident. This issue is no longer occurring and GitLab repositories are being cloned as expected.
Posted Apr 13, 2022 - 18:21 EDT
Monitoring
Between 4:27PM and 5:05PM Eastern, a gitlab incident caused cloning of project repositories to fail for gitlab-integrated customers. This impacted both IDE sessions and Scheduled Jobs. Gitlab has identified and corrected the issue. We are monitoring to ensure the problem does not resume.
Posted Apr 13, 2022 - 17:24 EDT