Increase in errors being returned on API calls
Incident Report for dbt Cloud
Resolved
This issue has been resolved. Please contact Support via email at support@getdbt.com if you continue to experience issues and are unsure of the root cause.
Posted Nov 27, 2024 - 02:41 EST
Monitoring
We have deployed a fix for the dbt Cloud Administrative API that was causing an increased rate in 400 errors being returned in responses. The dbt Cloud Administrative API has returned to its normal state and we are continuing to monitor.
Posted Nov 27, 2024 - 01:01 EST
Identified
We have identified an issue with the dbt Cloud Administrative API that resulted in the increase of status 400 errors being returned in responses. A fix is being implemented, and we will provide an update shortly.
Posted Nov 27, 2024 - 00:15 EST
Investigating
We're investigating an issue with the dbt Cloud Administrative API that is causing an increased rate in 400 errors being returned in responses. The team is working on a resolution and we will provide updates as soon as new information becomes available.
Posted Nov 26, 2024 - 15:50 EST
This incident affected: North America (N. Virginia) (API).