Unable to create Service Tokens as the creation panel disappears.
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted May 30, 2024 - 14:41 EDT
Monitoring
We have identified the cause of the issue and applied a fix. We are continuing to monitor for any possible further issues.
Posted May 30, 2024 - 09:58 EDT
Investigating
We have had multiple reports of inability to create Service Tokens. In the creation panel, when editing, the panel abruptly closes.

We are currently investigating the cause and hope to have a further update soon.
Posted May 30, 2024 - 09:20 EDT
This incident affected: North America (N. Virginia) (Web Application), Europe (Frankfurt) (Web Application), and Australia (Sydney) (Web Application).