The issue has been resolved, and all affected systems are now functioning normally as of 6:15 PM Eastern.
Between 1:00 AM Eastern and 6:15 PM Eastern, an issue with Semantic Layer credentials and BigQuery resulted in error messages when trying to connect to Semantic Layer. We have put measures in place to prevent a recurrence and the Semantic Layer has returned to normal.
Please contact Support via email at support@getdbt.com if you continue to experience issues.
Posted Sep 20, 2024 - 19:03 EDT
Update
We are continuing to monitor.
Posted Sep 20, 2024 - 19:00 EDT
Monitoring
We have deployed a fix for Semantic Layer credentials for BigQuery that was causing error messages when trying to connect to Semantic Layer. Semantic Layer has returned to its normal state and we are continuing to monitor.
Posted Sep 20, 2024 - 18:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2024 - 17:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2024 - 15:58 EDT
Identified
We've identified an issue with Semantic Layer credentials and BigQuery that is resulting in error messages when trying to connect to Semantic Layer. This is impacting Semantic Layer credentials in all MT, Cell 1, and Cell 2 regions anytime after 1:00 AM Eastern. A fix is being implemented, and we will provide updates as they become available.