IDE sessions that started between 8:30 and 9am EST may be unstable
Incident Report for dbt Cloud
Resolved
We have rolled back the changes that may have caused problems for some users. We are continuing to investigate dbt deps failures that are occurring for unrelated reasons.
Posted Sep 01, 2021 - 10:52 EDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2021 - 09:32 EDT
Investigating
We are currently investigating an issue where dbt commands may not be successful for users who started an IDE session between 8:30am and 9:00am EST.
Posted Sep 01, 2021 - 09:32 EDT
This incident affected: Web Application (cloud.getdbt.com).