The issue has been resolved, and Explorer is now functioning normally as of 7:15 Eastern. Between 20:58 Eastern 11/04/2024 and 7:15 Eastern 11/05/2024 an issue with Explorer resulted in a blank page for users using Project Permissions to grant Metadata read access. We have put measures in place to prevent a recurrence and Explorer has returned to normal.
Please contact Support via email support@getdbt.com if you continue to experience issues and are unsure of the root cause.
Posted Nov 05, 2024 - 07:23 EST
Monitoring
We have deployed a fix for Explorer that was causing a blank page for users using Project Permissions to grant Metadata read access. Explorer should be returned to its normal state and we are continuing to monitor.
Posted Nov 05, 2024 - 06:56 EST
Identified
We have identified an issue with Explorer that resulted in a blank page. This is happening only to users using Project Permissions to grant Metadata read access. A fix is being implemented, and we will provide an update shortly.
Posted Nov 05, 2024 - 06:23 EST
Investigating
We're investigating an issue with Explorer that is causing a blank page to be seen when opened. This is impacting a subset of accounts, in all regions anytime after 8:58 PM EST 11/04/2024. The team is working on a resolution and we will provide more updates as they become available.
Posted Nov 05, 2024 - 06:01 EST
This incident affected: Europe (Frankfurt) (Metadata API), North America (AWS) Cell 1 (API), North America (AWS) Cell 2 (API), Europe (Azure) Cell 1 (API), North America (AWS) Cell 3 (API), North America (N. Virginia) (Metadata API), and Australia (Sydney) (Metadata API).