Increased error rate in dbt Cloud
Incident Report for dbt Cloud
Resolved
This incident is now resolved.
Posted Oct 20, 2021 - 08:14 EDT
Monitoring
We're currently monitoring dbt Cloud to ensure the recently rolled out changes have correctly remediated the increased error rate we were observing.
Posted Oct 20, 2021 - 06:56 EDT
Identified
We are preparing to roll out a fix in the next few minutes that may incur very brief unavailability while it takes effect.
Posted Oct 20, 2021 - 06:19 EDT
Investigating
We are investigating an increased error rate in dbt Cloud affecting API, Jobs and IDE.
Posted Oct 20, 2021 - 05:51 EDT