Degraded dbt Cloud performance
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 12:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2021 - 12:20 EST
Update
Our monitoring suggests this incident is now resolved but we'll continue monitoring closely for a while before closing this incident completely.
Posted Feb 02, 2021 - 12:20 EST
Investigating
We are currently investigating an ongoing issue causing issues ranging between degraded performance and unavailability of various dbt Cloud interactions. We will post updates as we continue to investigate.
Posted Feb 02, 2021 - 11:59 EST
This incident affected: North America (N. Virginia) (Web Application, API).