dbt Cloud is unavailable
Incident Report for dbt Cloud
Resolved
We applied a configuration change that took dbt Cloud down from 10:38am Eastern to 11:14am Eastern. Scheduled runs proceeded as normal, but IDE, API, and web application were unavailable during this time.

At 10:36am Eastern, we applied a configuration change at our web application firewall to block suspicious traffic. This rule inadvertently caused health checks from our API gateway to fail. Those health check failures cascaded and caused the API gateway to be unavailable for all traffic for a period of 22 minutes from 10:38am to 11am Eastern.

At 11am Eastern we removed the failing health check which restored service for some users. At 11:14 we reverted the web application firewall rule and dbt Cloud availability returned to normal.
Posted Apr 19, 2022 - 11:23 EDT
Investigating
dbt Cloud is currently unavailable for most users with a 502 Bad Gateway error. We are actively investigating and working to restore access as quickly as possible.
Posted Apr 19, 2022 - 10:44 EDT