Some users are unable to login to dbt Cloud via SSO
Incident Report for dbt Cloud
Resolved
We merged a fix that allows all affected users to SSO into dbt Cloud. This issue is now resolved.
Posted Jul 22, 2022 - 11:43 EDT
Identified
We have received reports of an issue preventing SSO logins for a subset of users. The affected users will receive a 500 error on login. We have identified a potential root cause and are working on a fix.
Posted Jul 22, 2022 - 10:03 EDT
This incident affected: North America (N. Virginia) (Web Application).