Git errors blocking access to dbt Cloud IDE
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 18:44 EDT
Monitoring
A fix has been deployed; we're monitoring for further issues, but IDE access should be restored.
Posted Aug 28, 2023 - 18:34 EDT
Investigating
We've identified an issue that effectively blocks dbt Cloud IDE access to users that have repository-related issues. Our product team will roll out a fix for this ASAP.
Posted Aug 28, 2023 - 18:11 EDT
This incident affected: North America (N. Virginia) (IDE), Europe (Frankfurt) (IDE), and Australia (Sydney) (IDE).